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ABSTRAK

Diabetes melitus merupakan penyakit yang marak dijumpai di seluruh dunia, termasuk di Indonesia. 
Tapak dara (Catharanthus roseus) merupakan tanaman endemik yang berasal dari Madagaskar. 
Penggunaan tapak dara sebagai bahan baku obat diabetes sebelumnya telah diteliti, dimana berdasarkan 
penelitian yang telah dilakukan sebelumnya, bunga tapak dara memiliki kandungan yang dapat 
menghambat aldose reductase, salah satu enzim yang berperan menyebabkan terjadinya penyakit 
diabetes melitus. Penelitian ini bertujuan untuk memprediksi interaksi senyawa - senyawa tertentu 
yang terdapat dalam bunga tapak dara terhadap enzim aldose reductase. Berdasarkan penelitian yang 
dilakukan, tidak ditemukan senyawa yang dapat mereplikasi ikatan yang dimiliki oleh reseptor dengan 
ligan alami maupun ikatan antara reseptor dengan kontrol positif zopolrestat. Namun dikarenakan 
penelitian ini bersifat terbatas terhadap 10 senyawa yang dipilih, maka perlu dilakukan penelitian lebih 
lanjut untuk mengetahui apakah terdapat senyawa dalam bunga tapak dara yang memiliki aktivitas 
terhadap enzim aldose reductase.
Kata Kunci: aldose reductase, Catharanthus roseus, in silico, diabetes

ABSTRACT

Diabetes mellitus is a well known disease all around the world, including Indonesia. Madagascar 
Periwinkle (Catharanthus roseus) is an endemic plant from Madagascar. Studies on the use of 
madagascar periwinkle as a raw component in diabetic drugs that has been done in the past, show 
that the madagascar periwinkle has the ability to inhibit aldose reductase. This enzyme is one of the 
enzymes responsible for diabetes mellitus. This study was done to predict the interaction between 
certain compounds existing in the madagascar periwinkle plant against aldose reductase. Based on the 
study that was done, there weren’t any compounds that could replicate the bond between the receptor 
and the natural ligand nor the bond between the receptor and the positive control (zopolrestat). Because 
of the limitation in this study which only includes 10 compounds, it is necessary to do further studies to 
discover if there are any compounds in madagascar periwinkle that have any activity towards aldose 
reductase.
Keywords: aldose reductase, Catharanthus roseus, in silico, diabetes 
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PENDAHULUAN
Indonesia merupakan negara dengan jumlah 

penderita diabetes melitus paling banyak di Asia 
Tenggara. Berdasarkan laporan International 
Diabetes Federation (IDF), jumlah penderita 
diabetes melitus di dalam negeri sebanyak 41.813 
orang pada 2022 (IDF, 2022). 

Sebanyak 26.781 orang penderita diabetes 
melitus di Indonesia berada di rentang usia 20-
59 tahun. Sebanyak 13.311 penderita diabetes 
melitus di Indonesia berusia di bawah 20 tahun. 
Sedangkan, 1.721 penderita penyakit ini berusia 
di atas 60 tahun (IDF, 2022). 

Pada penyakit diabetes melitus, salah 
satu enzim yang berperan adalah enzim aldose 
reductase dimana enzim ini berperan penting 
dalam polyol pathway. Enzim aldose reductase 
inilah yang menjadi protein target pada studi 
ini. Polyol pathway merupakan jalur yang dapat 
mengkatalisis reduksi yang bergantung pada 
nicotinamide adenosine dinucleotide phosphate 
yang mengubah glukosa menjadi sorbitol, 
yang kemudian akan menyebabkan akumulasi 
berlebih dari oxygen reactive species (ROS) 
dalam berbagai jaringan yang dipengaruhi oleh 
diabetes melitus (Mathebula, 2015). Obat-obatan 
jenis aldose reductase inhibitor yang beredar di 
pasaran bekerja dengan mencegah terjadinya 
polyol pathway yang dapat memperlambat atau 
memperbaiki terjadinya neuropati. Contohnya 
adalah Alrestatin, imirestat, dan sorbinil (Chalk et 
al., 2010).

Salah satu tanaman obat yang diketahui 
mampu menghambat enzim aldose reductase 
adalah Tapak Dara (Catharanthus roseus). Tapak 
Dara merupakan tanaman endemik dan berasal 
dari Madagaskar. Tapak Dara memiliki tinggi ± 
1 meter dan bentuk daunnya oval dengan panjang 
± 2,5 cm-9 cm dan lebar ± 1 cm-1,8 cm. Bunga 
Tapak Dara termasuk jenis bunga tunggal, terletak 

di ketiak daun, memiliki mahkota berbentuk 
terompet, panjang tangkai 2,5-3 cm, memiliki 
kelopak bertajuk lima, berbentuk runcing, benang 
sari berjumlah lima, kepala sari berwarna kuning, 
dan tangkai putik putih (Mishra dan Verma, 2017).

Daerah budidaya Tapak Dara adalah 
di area subtropis dan tropis seperti Australia, 
India, Malaysia, dan Pakistan dengan mayoritas 
budidayanya ditujukan sebagai tanaman hias. 
Efek farmakologi  tanaman ini adalah sebagai 
pengobatan diabetes, malaria, demam berdarah, 
disentri, gigitan serangga, infeksi kulit, diare, 
leukemia, iritasi mata, dispepsia, disentri, sakit 
gigi, dan sakit tenggorokan jika direbus serta 
sebagai tonik dan memiliki sifat hipotensif, 
sedatif, penenang pada akarnya (LIPI, 2021).

Penelitian menunjukkan bahwa isolasi 
Tapak Dara menghasilkan Tabersonine yang 
merupakan alkaloid indol terpen yang memiliki 
efek anti kanker dan pelindung saraf yang kuat. 
Isolasi Tapak Dara juga menghasilkan Chorismic 
Acid, yaitu asam amino yang mampu menjadi 
prefenat yang digunakan sebagai strategi terapi 
spesifik yang potensial pada pasien kanker. Di 
samping itu, Tapak Dara yang diuji secara in vivo 
pada tikus dan kelinci diabetes menunjukkan 
kandungan Catharanthine, Vindoline, Serpentine, 
dan Vindolinine. Empat senyawa tersebut 
merupakan alkaloid yang dapat menurunkan 
kadar gula darah (Ulpa et al., 2022).

Adapun tujuan studi ini adalah untuk 
menemukan kandungan bioaktif yang terdapat 
dalam Bunga Tapak Dara (Catharanthus roseus) 
yang potensial sebagai antidiabetes. Metode 
pendekatan yang  dilakukan  pada  studi  ini antara  
lain: skrining dengan Lipinski Rule of Five (RO5), 
skrining farmakofor, prediksi absorpsi, distribusi, 
metabolisme, ekskresi, dan toksisitas (ADME-
Tox), serta proses molecular docking terhadap 
reseptor aldose reductase terhadap 10 senyawa 
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dalam tanaman Tapak Dara, yaitu Ajmalicine, 
Catharanthine, Chlorambucil, Chorismic Acid, 
Lochnericine, Perivine, Serpentine, Tabersonine, 
Ursolic Acid, dan Vindoline. Studi in silico 
ini lebih dipilih untuk memberikan hipotesis 
mengenai aktivitas suatu senyawa atau ligan 
dikarenakan proses dari metode lain, seperti 
in vitro dan in vivo  sulit menjelaskan  secara 
sederhana bagaimana terjadinya mekanisme 
ligan dan target. Secara in silico, keempat metode 
analisis tersebut merupakan metode sinergi yang 
sangat baik dilakukan untuk skrining kandidat 
obat antidiabetes.

METODE
Dilakukan skrining menggunakan Lipinski 

Rule of Five (RO5), skrining farmakofor, 
prediksi absorpsi, distribusi, metabolisme, 
ekskresi, dan toksisitas (ADME-Tox), serta 
proses molecular docking terhadap reseptor 
aldose reductase (2HV5) terhadap 10 senyawa 
dalam tanaman bunga tapak dara, yaitu 
Ajmalicine, Vindoline, Perivine, Chorismic 
Acid, Ursolic Acid, Chlorambucil, Serpentine, 
Lochnericine, Tabersonine, dan Catharanthine 
menggunakan aplikasi Biovia Discovery Studio, 
Chem3D, ChemDraw,  Autodock, Autogrid, dan 
LigandScout (NCBI, 2023). Natural ligand yang 
digunakan adalah Zopolrestat. Penelitian juga 
dibantu oleh database Protein Data Bank (PDB), 
Dud.e, dan PubChem.

Skrining dengan Lipinski Rule of Five (RO5)
Dilakukan pencarian senyawa aktif 

yang terkandung dalam Bunga Tapak Dara. 
Dari hasil pencarian didapatkan Ajmalicine, 
Vindoline, Perivine, Chorismic Acid, Ursolic 
Acid, Chlorambucil, Serpentine, Lochnericine, 
Tabersonine, dan Catharanthine. Lalu skrining 
RO5 dilakukan dengan melakukan pemodelan 

molekul senyawa uji dua dimensi (2D) 
menggunakan software ChemDraw dan disimpan 
dalam bentuk .mol. Struktur senyawa uji dua 
dimensi diubah menjadi senyawa tiga dimensi 
(3D) menggunakan Chem3D dan disimpan 
dengan bentuk .mol. Dilakukan prediksi sifat 
fisikokimia dengan aplikasi Chem3D dan hasilnya 
dianalisis untuk mengetahui senyawa uji apa saja 
yang masuk ke dalam RO5.

Prediksi ADME-Tox
Struktur senyawa metabolit dicari melalui 

database PubChem, kemudian struktur senyawa 
digambarkan pada website https://preadmet.
webservice.bmdrc.org/ dalam menu ADME 
(untuk prediksi ADME) dan menu Toxicity (untuk 
prediksi toksisitas). Hasil penggambaran struktur 
kemudian disubmit untuk mendapatkan hasil 
prediksi ADME/toksisitas.

Skrining Farmakofor
Dilakukan preparasi database yaitu 

database active, decoy, dan senyawa uji. Untuk 
database active dan decoy diunduh terlebih 
dahulu pada website https://dude.docking.org. 
File yang telah diunduh dibuka menggunakan 
aplikasi LigandScout pada bagian Ligand Based 
Perspective. Semua tipe active dan decoy diubah 
menjadi training dan file disimpan dengan format 
.ldb. Untuk senyawa uji pada bagian Ligand Based 
Perspective semua senyawa uji dimasukkan satu 
persatu. Semua tipe senyawa diubah menjadi test 
dan file disimpan dengan format .ldb.

Pada pemodelan farmakofor file database 
active dibuka  dan ditekan cluster untuk membuat 
cluster pada semua senyawa. Senyawa diurutkan 
dari kolom cluster id dan tipenya diubah 
dari training menjadi ignored (disisakan 1). 
Didapatkan 1 tipe training pada setiap cluster dan 
ditekan Create Pharmacophore. File disimpan 
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dalam bentuk .pmz.
Untuk validasi farmakofor,  file .pmz tadi 

dipindahkan ke Screening Perspective. Pada 
Screening Perspective dimasukkan database 
active dan decoy. Untuk database active diberi 
warna hijau sedangkan decoy diberi warna merah. 
Screening dilakukan dengan menekan Perform 
Screening > Plot ROC Curve.

Skrining farmakofor dilakukan dengan 
memasukan database senyawa uji pada Screening 
Perspective. Untuk database senyawa uji diberi 
warna hijau sedangkan database lainnya (active 
dan decoy) diberi warna merah. Screening 
dilakukan dengan menekan Perform Screening.

Molecular Docking
Working folder dibuat pada komputer, 

kemudian file autogrid4.exe dan autodock4.exe 
disalin ke dalam working folder. Protein aldose 
reductase kemudian diunduh dari database 
Protein Data Bank (PDB) pada laman www.rscb.
org, kemudian disimpan di dalam working folder 
dalam format .pdb. 

Struktur protein kemudian dibuka dalam 
Biovia Discovery Studio, dibuat dalam tampilan 
Publication Quality dengan membuka tab Scripts 
> Visualization > Publication Quality, kemudian 
molekul air dihapus dari struktur menggunakan 
tab Scripts > Selection > Water molecules, 
dilanjutkan dengan membuka tab Edit > Delete. 
Lalu, menggunakan tab Scripts > Selection > 
Ligand, dilanjutkan dengan membuka tab Edit 
> Delete untuk memisahkan reseptor dari ligan 
alaminya. 

Reseptor yang telah terpisah dari ligan 
kemudian disimpan dengan menu save as 
menggunakan nama file receptor.pdb. Kemudian 
pilih Tab Edit > Undo lalu pilih Tab Script > 
Selection > Select Protein Chains kemudian klik 
Tab Edit > Delete lalu simpan ligan yang telah 

terpisah dari reseptor dengan memilih Tab File > 
Save as dan simpan dengan nama “Ligan_Alami.
pdb” dan tipe file .pdb.

Preparasi ligan dilakukan pertama- 
tama dengan membuka aplikasi ChemDraw 
dan menggambar struktur yang hendak diuji, 
kemudian simpan struktur yang telah digambar 
dengan format nama senyawa dan tipe file .cdxml. 
File ini kemudian dibuka menggunakan aplikasi 
Chem3D. Pada aplikasi Chem3D, pilih tab 
Calculation > MM2 > Minimize Energy > Run. 
File ini kemudian disimpan dengan memilih tab 
File > Save as dan simpan dengan nama Ligan_
Uji_ nama_senyawa dan tipe file .pdb.

File tersebut kemudian dibuka dalam 
aplikasi Autodock Tools 1.5.7 dengan membuka 
tab File > Read molecule > pilih Ligan_Uji_
nama_senyawa.pdb. Kemudian, pilih tab Edit > 
Charges > Compute Gasteiger. Lalu, pilih tab 
Edit > Hydrogen > Add > All hydrogen > OK. 
Klik tab Edit > Hydrogen > Merge Non-Polar > 
Continue. Pilih tab ligand > Input > Pilih ligan. 
Pilih kembali tab ligand > Torsion Tree > Detect 
Root. 

Kemudian klik Tab ligand > Torsion Tree 
> Choose Root. Pilih tab Ligand > Torsion Tree > 
Choose Torsion > Done. Buka tab Ligand > Torsion 
tree > Set Number of Torsion > pilih Fewest Atoms 
> Dismiss. Kemudian, untuk menyimpan hasil 
preparasi, pilih tab ligand > Output > Save as 
dengan nama Ligan_Uji_Nama_Senyawa dengan 
tipe file pdbqt dan simpan di Working_Folder. 
Lalu, untuk membersihkan laman AutoDock 
untuk kemudian melakukan preparasi reseptor, 
pilih tab Edit > Delete > Delete All Molecule. 

Preparasi reseptor dilakukan dengan 
membuka file receptor.pdb dalam aplikasi 
AutoDock Tools 1.5.7 dengan membuka tab File 
> Read molecule > pilih receptor.pdb. Kemudian, 
pilih tab Edit > Charges > Add Kollman Charges. 
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Lalu, pilih tab Edit > Hydrogen > Add > Polar 
Only > OK. Klik tab Grid > Macromolecule > 
Choose > Pilih receptor > Simpan dengan nama 
receptor.pdbqt dalam working folder. Lalu, pilih 
tab Edit > Delete > Delete All Molecule.

Parameter Grid ditetapkan dengan pertama-
tama membuka file receptor.pdbqt dan Ligan_Uji_
nama_senyawa.pdbqt meng- gunakan aplikasi 
AutoDock Tools 1.5.7. Kemudian, klik tab Grid > 
Macromolecule > Choose > pilih Receptor. Lalu, 
pilih tab Grid > Set Map Types > Choose Ligand 
> pilih ligan. Kemudian, klik tab Grid > Grid box 
> Center Tab > center on ligand untuk mengatur 
grid box tepat di mana ligan alami menempel 
pada reseptor . Untuk menyimpan grid box yang 
telah diatur, pilih tab File > Close Saving Current. 
Kemudian simpan dalam bentuk file .gpf dengan 
memilih tab Grid > Output > Save GPF dengan 
nama file dock.gpf.

Simulasi docking dilakukan dengan mula-
mula membuka tab Docking > Macromolecule 
> Set Rigid Filename > Open receptor.pdbqt. 
Kemudian, pilih tab Docking > Ligand > Choose 
> Pilih Ligan > Accept. Klik tab Docking > Search 
parameter > Genetic Algorithm > Atur menjadi 
100 runs. Kemudian, buka tab Docking > Docking 
Parameter > Accept. 

Untuk menyimpan docking parameters 
yang telah diatur, pilih tab Docking > Output 
> Lamarckian GA (4.2) > Save as dock.dpf. 
Kemudian, untuk memulai simulasi docking, 
buka program Command Prompt (CMD) pada 
komputer, kemudian directory dipindahkan ke 
working folder. Setelah itu, untuk mengatur posisi 
grid box, ketik autogrid4 –p dock.gpf –l dock.glg. 
Kemudian, untuk melakukan simulasi docking, 
ketik autodock4 –p dock.dpf –l dock.dlg

HASIL DAN PEMBAHASAN
Skrining dengan Lipinski Rule of Five 

terhadap senyawa aktif yang terdapat dalam 
tumbuhan Tapak Dara dilakukan untuk 
memperkirakan kelarutan dan permeabilitas 
senyawa aktif. Senyawa aktif diprediksi cenderung 
memiliki permeasi dan absorpsi yang baik ketika: 
(1) berat molekul ≤500 Da, (2) nilai Log P ≤5, 
serta (3) terdapat ≤5 donor ikatan hidrogen dan 
(4) ≤10 akseptor ikatan hidrogen (Benet et al., 
2016). Senyawa aktif yang melanggar lebih dari 
satu kriteria Lipinski Rule of Five diperkirakan 
dapat memiliki masalah bioavailabilitas. Hal ini 
dikarenakan obat yang memiliki berat molekul 
lebih dari 500 Da diprediksi memiliki kelarutan 
rendah dan mengalami kesulitan dalam melewati 
membran sel. Selanjutnya, senyawa aktif dengan 
nilai Log P >5 cenderung kurang larut dalam 
larutan berair, sehingga tidak mampu mencapai 
permukaan membran. Sementara itu, senyawa 
yang terlalu hidrofilik juga tidak akan mampu 
melewati membran sel untuk sampai ke tempatnya 
bekerja. Selain itu, senyawa yang memiliki >5 
donor ikatan hidrogen dan/atau >10 akseptor 
ikatan hidrogen cenderung terlalu polar untuk 
melewati membran sel (Sahu et al., 2022). 

Hasil skrining dengan Lipinski Rule of 
Five terhadap senyawa aktif dalam Tapak Dara 
dan kontrol positif dapat dilihat pada Tabel 
1. Sebanyak 9 dari 10 senyawa aktif dalam 
Tapak Dara (Vindoline, Ajmalicine, Perivine, 
Chlorambucil, Chorismic Acid, Catharanthine, 
Tabersonine, Serpentine, dan Lochnericine) serta 
kontrol positif (Zopolrestat) yang diuji memenuhi 
keempat kriteria Lipinski Rule of Five. Sementara 
itu, senyawa Ursolic Acid melanggar kriteria nilai 
Log P, namun masih dikategorikan memenuhi 
Lipinski Rule of Five mengingat jumlah kriteria 
yang dilanggar tidak lebih dari satu (Ivanović et 
al., 2020).
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Berdasarkan hasil prediksi ADME-Tox, 
didapatkan beberapa data diantaranya, Absorpsi, 
Distribusi, dan Toksisitas. Hasil Prediksi ADMET 
terhadap 10 senyawa uji dan kontrol positif dapat 
dilihat pada Tabel 2. Pada absorpsi, parameter yang 
dilihat adalah Human Intestinal Absorption (HIA) 
dan Sel Caco-2. HIA dikatakan bagus apabila 
nilainya lebih dari 70%. Bagus disini memiliki 
arti mudah diabsorpsi. Sedangkan, sel Caco-2 
memiliki permeabilitas yang baik jika nilainya 
lebih dari 4. Lalu, pada distribusi parameternya 
ada 2, yaitu Plasma Protein Binding (PPB) dan 
Blood Brain Barrier (BBB). Jika senyawa uji 
memiliki ikatan kimia yang kuat, maka nilai nya 
lebih dari 90%. Sedangkan, jika senyawa uji 

memiliki ikatan kimia yang lemah, maka nilainya 
kurang dari 90%. Pada BBB, apabila nilainya 
lebih dari 2 maka semakin mudah diabsorpsi ke 
sistem saraf pusat. Dalam menembus sawar darah 
otak, kemampuan suatu obat perlu diperhatikan 
dalam mengurangi terjadinya efek samping dan 
adanya toksisitas.  Kemudian, pada toksisitas 
parameternya juga ada 2, yaitu mutagen dan 
karsinogen. Mutagen memperlihatkan apakah obat 
yang kita uji ini ketika dikonsumsi menyebabkan 
mutasi di sel atau tidak. Selain itu, karsinogen 
juga memperlihatkan apakah obat yang kita uji 
bersifat karsinogenik atau tidak (Chander et al., 
2017; Krihariyani et al., 2020; Listyani et al., 
2022).

Nama senyawa Berat Molekul
(Da)

Log P Donor Ikatan
Hidrogen

Akseptor Ikatan
Hidrogen

Vindoline 456.5 1.3 1 8

Ursolic Acid 456.7 7.3 2 3

Ajmalicine 352.4 2.7 1 4

Perivine 338.4 1.9 2 4

Chlorambucil 304.2 1.7 1 3

Chorismic Acid 226.2 0.2 3 6

Catharanthine 336.4 2.8 1 3

Tabersonine 336.4 3.4 1 4

Serpentine 348.4 2.6 0 4

Lochnericine 352.4 2.5 1 5

Zopolrestat 
(Kontrol positif)

419.4 3.5 1 9

Tabel 1. Hasil Prediksi Lipinski Rule of Five Terhadap 10 Senyawa Uji dan Kontrol Positif

Nama senyawa HIA (%) Caco2 
(nm/sec)

PPB (%) BBB Mutagen Karsinogen

Vindoline 97.361 28.529 47.978 0.069 Non- Mutagen Tikus: (-)
Mencit: (-)

Ursolic Acid 95.996 21.862 100.000 8.008 Non- Mutagen Tikus: (+)
Mencit: (+)

Ajmalicine 93.310 39.469 55.507 1.990 Mutagen Tikus: (-)
Mencit: (-)

Perivine 90.587 18.272 55.764 1.197 Non- Mutagen Tikus: (-)
Mencit: (-)

Chlorambucil 97.639 23.016 92.296 0.178 Mutagen Tikus: (+)
Mencit: (-)

Tabel 2.Hasil Prediksi ADMET Terhadap 10 Senyawa Uji dan Kontrol Positif
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Database active dan database decoy untuk 
reseptor aldose reductase (kode PDB: 2hv5) yang 
diunduh dari website https://dude.docking.org 
diseleksi, sehingga diperoleh 100 senyawa untuk 
database active dan 400 senyawa untuk database 
decoy. Pembuatan model farmakofor pada aplikasi 
LigandScout menggunakan database yang 
dipreparasi sebelumnya menghasilkan 10 model 
farmakofor. Kemudian, masing-masing dari 10 
model farmakofor tersebut divalidasi dengan cara 
memplotkan kurva ROC (Receiver Operating 
Characteristic) untuk melihat kemampuan model 
farmakofor tersebut untuk membedakan senyawa 
aktif (active) dengan yang inaktif (decoy). Pada 
kurva ROC, sumbu x menunjukkan jumlah % 
decoys yang diperoleh (false positive rate) atau 
ditulis sebagai 1-Specificity. Semakin kecil nilai 

pada sumbu x, maka semakin akurat. Sebaliknya, 
sumbu y pada kurva ROC merupakan jumlah % 
actives yang diperoleh (true positive rate) atau 
ditulis sebagai Sensitivity. Semakin besar nilai 
pada sumbu y, maka semakin baik akurasinya. 
Sementara itu, nilai AUC (area under curve) juga 
mengindikasikan akurasi, sehingga semakin besar 
nilainya maka semakin baik kemampuannya 
untuk menyaring senyawa active dari senyawa 
decoy. Rentang nilai AUC pada ROC adalah 0 ≤ 
AUC ≤ 1. Ketika nilai AUC = 0.5, penyeleksian 
tidak bekerja sama sekali. Saat nilai AUC >0.5 
dan semakin dekat ke nilai 1, maka semakin 
tinggi akurasinya (Luo et al., 2021). Nilai AUC 
≥0.7 dapat dianggap valid, yaitu suatu metode 
memiliki diskriminasi yang dapat diterima 
(Sangande et al., 2020).

Nama senyawa HIA (%) Caco2 
(nm/sec)

PPB (%) BBB Mutagen Karsinogen

Chorismic Acid 60.192 21.107 58.745 0.235 Mutagen Tikus: (+)
Mencit: (+)

Catharanthine 93.341 42.035 81.532 6.495 Mutagen Tikus: (-)
Mencit: (+)

Tabersonine 95.898 28.744 72.3619 1.293 Mutagen Tikus: (+)
Mencit: (-)

Serpentine 97.506 43.484 54.834 0.522 Mutagen Tikus: (+)
Mencit: (+)

Lochnericine 95.605 28.721 62.884 0.646 Mutagen Tikus: (-)
Mencit: (-)

Zopolrestat 
(Kontrol positif)

99.210 21.700 100.000 0.400 Mutagen Tikus: (-)
Mencit: (-)

Model Farmakofor Hits True Positive False Positive AUC 100% (area under curve)

1 220 66 154 0.64

2 217 67 150 0.69

3 436 99 337 0.74

4 435 99 336 0.72

5 435 99 336 0.72

6 435 99 336 0.72

7 437 99 338 0.72

8 429 95 334 0.68

Tabel 3. Hasil Validasi Skrining Farmakofor Menggunakan Kurva ROC (Receiver Operating 
Characteristic)
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Selanjutnya yang kami lakukan adalah 
simulasi penambatan molekuler (dockIng). 
Berdasarkan hasil validasi skrining farmakofor 
menggunakan kurva ROC, diperoleh 10 model. 
Seluruh hasil ini dapat dilihat pada tabel 3. Dari 
10 model yang didapatkan, terlihat bahwa model 
10 memiliki akurasi yang paling baik dengan 
nilai AUC 100% = 0.77. Maka, digunakan 
model farmakofor 10 untuk melakukan skrining 
terhadap 10 senyawa uji dan kontrol positif. 
Diperoleh 4 dari 10 senyawa uji yang hit 
terhadap model farmakofor 10, yaitu senyawa 
Lochnericine, Chorismic Acid, Vindoline, dan 
Perivine. Di antaranya, terdapat 2 senyawa, yaitu 
Lochnericine dan Chorismic Acid yang memiliki 
Pharmacophore Fit Score lebih besar dari kontrol 
positif yang digunakan (Zopolrestat). Hasil 
skrining farmakofor ini dapat dilihat pada tabel 4.

Berdasarkan hasil simulasi penambatan 
molekuler, didapatkan beberapa data. Gridbox 
berupa X=40; Y=40; Z=40, kemudian Grid 
Coordinate di X=17.247; Y=-6.715; Z=13.582, 
dan Docking Parameters berupa GA Runs=100, 
Jarak=0.375Å.

Selain itu, kami juga melakukan Validasi 
Metode (redocking). Validasi metode ini 
dilakukan melalui redocking (docking ulang) 
ligan alami yang sebelumnya telah dipisahkan 

terhadap reseptor. Untuk mengetahui apakah 
hasil yang didapat dapat dinyatakan valid, dapat 
dilihat dari nilai reference RMSD-nya. Seluruh 
nilai RMSD dapat dilihat pada tabel 5. RMSD 
ini menunjukkan kemiripan antara dua koordinat, 
yaitu ligand alami yang sudah melalui redocking 
dengan ligan alami sebelum di redocking. Nilai 
RMSD yang baik jika RMSD kurang dari 2Å 
karena semakin kecil nilai RMSD maka semakin 
mirip konformasinya.

Hasil docking dari senyawa - senyawa 
tersebut menunjukkan pula binding energy. 
konstanta inhibisi, dan interaksi molekul obat 
dengan residu asam amino (Tabel 6). Binding 
energy menunjukkan jumlah dari seluruh gaya 
intramolekuler yang bekerja pada kompleks 
ligan-reseptor (Matossian et al., 2014). 
Konstanta inhibisi merupakan indikator potensi 
suatu senyawa inhibitor, dan menyatakan 
konsentrasi yang dibutuhkan bagi senyawa untuk 
menyebabkan terjadinya setengah dari inhibisi 
maksimum (Adeboye et al., 2022).

	 Sementara itu, interaksi molekul obat 
dengan asam amino menggambarkan residu-
residu asam amino yang berperan penting dalam 
interaksi antara makromolekul dengan ligan 
(Ulayya et al., 2021). Oleh karena itu, untuk 
mengetahui apakah suatu molekul memiliki 

Model Farmakofor Hits True Positive False Positive AUC 100% (area under curve)

9 428 95 333 0.69

10 424 98 326 0.77

Nama Senyawa Pharmacophore Fit Score

Lochnericine 42.30

Chorismic Acid 36.62

Zopolrestat (Kontrol positif) 36.02

Vindoline 35.78

Perivine 35.38

Tabel 4. Hasil Prediksi Lipinski Rule of Five Terhadap 10 Senyawa Uji dan Kontrol Positif
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aktivitas inhibisi yang sama dibandingkan dengan 
ligan alami, maka residu asam amino yang 
berinteraksi dengan masing - masing senyawa 
dibandingkan dengan residu asam amino yang 
berinteraksi dengan ligan alami. 

Pada ligan alami,  dapat diamati bahwa 
ligan alami berinteraksi dengan reseptor via : 
ikatan salt bridge dengan attractive charge pada 
asam amino His110 dan Lys77; ikatan hidrogen 
konvensional pada asam amino Trp111 dan 
Thr113; ikatan hidrogen karbon pada asam amino 
Pro310; ikatan Pi-Sulfur pada Trp79, Cys298, 
Phe122, dan Cys80; ikatan Pi-Pi Stacked pada 
asam amino Trp20; dan ikatan alkyl dan Pi-alkyl 
pada asam amino Val47, Leu300, dan Cys303. 

Pengamatan terhadap residu asam amino 
yang berinteraksi dengan masing - masing 
senyawa uji dibandingkan dengan residu yang 

berinteraksi dengan ligan alami menunjukkan 
bahwa interaksi senyawa uji Chlorambucil dengan 
reseptor merupakan yang paling mirip dengan 
ligan alami dibandingkan dengan senyawa uji 
lainnya, dengan adanya kesamaan ikatan seperti 
ikatan salt bridge dengan attractive charge pada 
asam amino His110 dan Lys77; ikatan hidrogen 
pada asam amino Trp111 dan Pro310; ikatan Pi-
Sulfur pada Trp79, Phe122, dan Cys80; ikatan 
Pi-Pi Stacked pada asam amino Trp20; dan ikatan 
alkyl dan Pi-alkyl pada asam amino Val47, dan 
Leu300. Selain itu, terdapat pula ikatan seperti 
ikatan hidrogen pada residu asam amino Cys298 
dan Cys303. Oleh karena itu, dapat disimpulkan 
bahwa senyawa Chlorambucil merupakan 
senyawa yang diduga akan memiliki aktivitas 
terhadap reseptor yang paling mirip dengan 
natural ligand.

Rank Sub- rank Run Binding Energy
(kkal/mol)

Cluster RMSD Referen- ce RMSD 

1 1 19 -6.46 0.00 0.58

1 2 64 -6.46 0.07 0.61

1 3 78 -6.46 0.03 0.59

1 4 98 -6.45 0.03 0.58

1 5 25 -6.45 0.10 0.55

1 6 88 -6.45 0.05 0.55

1 7 87 -6.45 0.11 0.56

1 8 72 -6.44 0.06 0.56

1 9 41 -6.44 0.16 0.53

1 10 56 -6.44 0.19 0.55

Tabel 5. Hasil Validasi Metode (redocking)

Nama senyawa Cluster Binding energy
(kkal/mol)

KI 
(konstanta

inhibisi)

Ikatan 
Hidrogen

Ikatan van 
der waals

Lain-Lain

Vindoline 60 -7.34 2.74 µM His110; 
Ala299; 
Val47

- Alkyl dan Pi-
Alkyl = Pro218; 

Leu300; Phe122; 
Tyr209; 

Trp20;Trp219; 
Cys298; Trp111; 

Trp79

Tabel 6. Hasil Luaran Simulasi Penambatan Molekuler Terhadap 10 Senyawa Uji dan Kontrol Positif
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Nama senyawa Cluster Binding energy
(kkal/mol)

KI 
(konstanta

inhibisi)

Ikatan 
Hidrogen

Ikatan van 
der waals

Lain-Lain

Ursolic Acid 60 -2.76 3720 µM - - Pi-Sigma = Trp20
Pi-Alkyl dan

Alkyl= Tyr48;
Leu300; Trp219; 
Cys298; Val47; 
Pro218; Phe122

Ajmalicine 15 -8.90 298.31 nM - - Pi-Alkyl dan 
Alkyl = Phe122; 
Val47; Leu300; 
Trp20; Trp111; 

Trp219
Perivine 100 -8.58 0.44693 

µM
Trp111; 
Cys298

- Pi-Alkyl = Phe122
Pi-Pi Stacked = 

Trp20 
Pi-Pi T-Shaped = 

Tyr209
Pi-Cation = 

His110
Chlorambucil 99 -6.15 18.37 µM Cys298; 

Trp111; 
Cys303; 
Pro310

- Salt bridge & 
Attractive charge= 

His110; Lys77
Pi-Sulfur = 

Phe122; Trp79; 
Cys80

Pi-Pi Stacked = 
Trp20

Alkyl dan Pi-
Alkyl = Leu300; 
Val47; Tyr309

Chorismic Acid 28 -4.53 131.61 µM His110 - Pi-Pi T-Shaped = 
Phe122; Trp20

Pi-Alkyl = Val47
Catharanthine 46 -8.58 269.53 nM Ala299 - Pi-Sigma = Trp219

Alkyl dan Pi-
Alkyl= His110; 
Trp79; Cys303; 
Cys298; Trp111; 
Phe122; Leu300

Tabersonine 93 -8.86 290.66 nM Trp111; 
Tyr48

- Pi-Sulfur = 
Cys303

Pi-Pi T-shaped = 
Phe122

Alkyl dan Pi-
Alkyl = His110; 
Trp20; Leu300; 

Trp219
Serpentine 100 -10.07 41.41 nM Cys303 - Pi-Sigma = Trp20

Pi-Sulfur = Cys80
Pi-Pi Stacked = 
Trp111; Phe115

Alkyl dan Pi-Alkyl 
= Val47; Tyr48; 

Leu300; Phe122; 
Trp219
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SIMPULAN
Berdasarkan hasil penelitian metode 

molecular docking yang telah dilakukan, 
ditemukan bahwa berdasarkan binding energy, 
secara berturut - turut dari paling rendah ke paling 
tinggi, senyawa serpentine, ajmalicine, dan 
tabersonine memiliki binding energy yang paling 
rendah dibandingkan dengan senyawa-senyawa 
lainnya. Sementara itu, konstanta inhibisi 
serpentine, catharanthine, dan tabersonine 
secara berturut - turut merupakan yang terkecil 
dibandingkan dengan senyawa lainnya. Namun, 
pengamatan terhadap ikatan asam amino antara 
masing - masing senyawa dengan reseptor 
menunjukkan bahwa ikatan antara senyawa 
chlorambucil dan reseptor adalah yang paling 
mendekati senyawa kontrol positif (Zopolrestat) 
dibandingkan dengan senyawa lainnya. Pada 
proses pharmacophore screening ditemukan 
bahwa senyawa Lochnericine dan Chorismic acid 
memiliki nilai pharmacophore fit yang lebih besar 
dibandingkan dengan kontrol positif.
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