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olecular docking interpretation is one of the crucial parts 
before determining the result. Docking is commonly used 

to study biomolecular interaction, usually for protein-ligand 
interaction, and to study the molecular mechanism. This protocol 
aims to provide a detailed procedure for analyzing and 
interpreting molecular docking results using Biovia Discovery 
Studio (BDS). Analysis of molecular interaction can help users to 
determine the strengthened docking results, besides free energy 
of binding. In this protocol, the analysis of molecular interaction 
as well as the surface characteristic of receptors was discussed in 
detail. In addition, the docking visualization to obtain suitable 
pictures for publications was also included. Protein-ligand 
docking of the crystal structure of human folate receptor and 
alpha in complex with folic acid was used as a model study. The 
redocking method was applied and compared with the crystal 
structure. The entire protocol will spend more or less 2 hours. This 
protocol offers a comprehensive approach to analyzing molecular 
interactions in docking results and provides guidance on 
visualizing the data to generate high-quality images using BDS. 
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Molecular docking and visualization are vital in drug discovery and 

molecular biology research. Docking predicts ligand-protein 

binding, aiding in identifying drug candidates and optimizing their 

properties. Visualization creates graphical representations of 

molecular structures and interactions, enhancing understanding of 

biomolecule relationships and docking simulation outcomes1. 

Docking saves time and resources by reducing the need for 

experimentation. Moreover, docking quickly screens numerous 

compounds, while visualization helps prioritize promising 

candidates. They also provide insights into drug mechanisms and 

disease pathology2. 

 

It is important to have clear and informative visual representations 

to effectively interpret and communicate the docking simulations' 

results. To address this requirement, several software tools have 

been developed. PyMOL3 offers features to visualize protein 

structure and protein-ligand interactions effectively. VMD4 (Visual 

Molecular Dynamics) provides powerful flexibility in analyzing and 

visualizing biomolecules. UCSF Chimera5 has a special focus on 

identifying relevant non-covalent interactions. Additionally, Biovia 

Discovery Studio6 (BDS), a comprehensive software, includes 

special modules for visualizing protein-ligand interactions and 

performing in-depth analysis of protein-ligand complexes. 

Furthermore, BDS is also compatible to visualize all molecular 

docking results. This protocol describes the steps for visualizing 

docking analysis results using BDS visualizer software7. BDS is a 

suite of visualization tools for effectively interpreting and 

communicating the results of molecular simulations and analysis. 

Some of the key visualization tools include: 1.) 3D Structure 

Viewer: Viewing and analyzing protein and small molecule 

structures in 3D., 2.) Ligand Explorer: for visualizing the 

interactions between a ligand and a protein, 3.) Complex Viewer: for 

visualizing protein-protein and protein-ligand complexes, 4.) 

Electrostatic Potential Map: Visualizing electrostatic potential 

distribution on a protein surface, and 5.) Surface and Volume 

Rendering: creating detailed and interactive visual representations 

of molecular structures 8. These tools allow users to quickly assess 

the results of molecular simulations and make informed decisions 

about the next steps in drug discovery. 

 

Application of Protocol 

Biovia Discovery Studio (BDS) refers to using the software's tools 

to create graphical representations of molecular structures and 

simulation results. The visualization tools in BDS are designed to 

help researchers understand and communicate the results of 

molecular simulations, docking studies, and other molecular 

analyses9. This protocol can give guidelines to display molecular 

structures in 3D and highlight specific interactions between proteins 

and ligands, including hydrogen bonding and hydrophobic 

interactions10.  

 

These interactions determine the stability of the complex and the 

binding affinity between the protein and ligand11. Other BDS 

visualization capabilities include electrostatic potential mapping, 

surface and volume rendering, and complex visualization. The 

visualizations generated by BDS can be customized by adjusting 

settings such as color, transparency, and labels. They can be saved 

or exported for use in presentations, publications, or other 

applications.  

BDS has an integrated platform integrating a wide range of 

molecular modeling and simulation tools, providing a 

comprehensive drug discovery and molecular biology research 

solution. BDS provides an intuitive and user-friendly interface, 

making it accessible to researchers with various expertise levels and 

advanced visualization capabilities. BDS can also provide 

customizable output allowing users to customize their visualization 

output, including adding annotations and labels and creating custom 

views. Robust data management. 
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About Protocol 

After performing molecular docking, various poses and 

conformations of the ligands bound to the target molecule can be 

generated12. Various software tools can be used to analyze and 

visualize these results, including Biovia Discovery Studio. This tool 

allows for creating images and animations of the docking poses and 

conformations, which can help understand the binding interactions 

and produce figures for publication. Other analysis tools can also be 

used to evaluate the binding free energy, binding affinity, and other 

properties of the ligand-target complex13.  

This protocol uses the Folic Acid and Folate Receptor Alpha 

complex structures from the results of molecular dynamics 

simulations previously carried out by Yusuf et al.14. 

 

Materials 

Coordinate files for receptor and ligan were extracted from PDB 

(https://www.rcsb.org/) with the code 4LRH and docking result file 

with the extension .dlg. While hardware and software used in this 

protocol are: 

Computer: Windows PC 

BIOVIA Discovery Visualizer7: 

https://discover.3ds.com/discovery-studio-visualizer-download  

AutoDock15: http://autodock.scripps.edu (the installation procedure 

is available at http://autodock.scripps.edu/downloads/autodock-

registration/autodock-4-2-download-page/) 

AutoDockTools (part of MGLTools): http://mgltools.scripps.edu 

(the installation procedure is available at 

http://mgltools.scripps.edu/downloads). 

 

The hardware requirements for running BDS are as follows: a laptop 

or desktop computer compatible with Intel x86_64 or equivalent, 

with higher compatibility being preferable. A minimum of 4 GB of 

memory is recommended, although a higher capacity is preferred. 

The operating system should be Windows 10 64-bit. 

 

Procedure 

File Preparation of Molecular Docking Results   

The output of molecular docking, .dlg files, are transformed to 

PDBQT format using software like AutoDock Tools. PDBQT files 

take a lot of information, such as partial charge, atom type and 

radius, and 3D coordinates of atoms. The prepared PDBQT file 

usually corresponds to the binding pose with the least energy value, 

which is the most stable and favorable binding configuration. Open 

docking result (.dlg) by clicking ‘Analyze → Docking → Open’.  

Read the atomic coordinates of ligand and receptor. First, read the 

atomic of the ligand by clicking ‘Ligand → Input → Open’ and 

for receptor, click ‘File → Read Molecule’ and choose the 

receptor file. 

Generate the coordinate file for docking results. To open the results 

file and sort by the energy, click ‘Analyze → Conformations → 

Play, ranked by energy’. After that, click ‘opens panel to change 

play options’, and a new pop-up will appear. Click ‘Write Complex’, 

and save the file with the preference name, for example, 

“dock_1.pdbqt” 

 

 

Figure 1. AutoDockTools (ADT). ADT commands for coordinate preparation and analyze the docking result. 

 
Introduction to Biovia Discovery Studio Visualizer 

BIOVIA Discovery Studio is a software tool that can be used to visualize and analyze the results of molecular docking. Additionally, BIOVIA 

Discovery Studio provides various analysis tools to evaluate the ligand-target complex's binding free energy, binding affinity, and other properties. 

The software also has an easy-to-use interface, allowing users to customize the appearance of the images and animations, making it easy to create 

high-quality figures for publication. 
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Figure 2. Biovia Discovery Studio interface. It includes many tools for modifying and viewing data, and analyzing the results. 

The major feature of the client is depicted in this illustration and the description of some features is explained in the following 

table. 

Feature Description 

Feature Search Box Use this to search and open functionality 

Menu Bar Select menu items to access commonly used tools, such as file access, editing, 

and viewing commands 

Toolbars Click buttons to gain access to commonly used tools for viewing and editing 

data 

Tool Set Bar Click buttons in the tool set bar to display different groups of related analysis 

tools in the Tools Explorer 

Windows 

 

 

 

 

The Discovery Studio Visualizer allows you to work with data in a variety of 

windows, including: 

• Molecule Window: Edit and view molecular structures and property data. 

• Sequence Window: Edit and view sequences and sequence alignments. 

• Script Window: Create, edit, and execute Perl scripts within the Visualizer. 

Status Bar Displays information about the current application activity 

Files Explorer Explore the file system to locate and open data files 

 

 

 

 

 

 

 

 

 

Menu Bar 

Tool Set Bar 

Tools Explorer 

Toolbars 

Windows 

Feature  
Search Box 

Status Bar 
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Useful toolbars that are usually used are in the following table. 

Name  Description 

View 

 

The View toolbar provides tools that manipulate the Molecule 

Window or edit molecules in the document. 

Protein Structure Display 

 

The Protein Structure Display toolbar provides shortcuts to 

commands in the Protein tab of the Graphics View Display 

Style dialog. 

Atom Display 

 

The Atom Display toolbar contains buttons allowing easy 

access to the commands on the Atom tab of the Graphics 

View Display Style dialog. 

Atom Colors 

 

The Atom Colors toolbar contains buttons that allow you 

quickly change the coloring schemes used to display atoms. 

The change is applied to selected atoms, or all atoms if 

nothing is selected. 

Chemistry 

 

The Chemistry toolbar provides shortcuts to commands in the 

Chemistry menu that assist you in building molecules. 

 
Docking Results Visualization 

3D Visualization 

Open the receptor file (4lrh.pdb) by clicking ‘File → Open’ and choose 4lrh.pdb. Open hierarchy to view the receptor file component, for 

example chain, amino acid, and atom. Click ‘View → Hierarchy’ or by using the shortcut ‘ctrl + H’. Open the sequence by clicking ‘Sequence 

→ Show Sequence’ or by typing ‘ctrl + Q’. 

 

Change Display Style 

Click ‘Display Style’ on the top or right-click on the windows to customize the display. To change the graphic, lighting, and material can follow 

this instruction. In the graphic menu, the projection of orthographic or perspective can be chosen, including background color, and the quality of 

the graphic. In the lighting menu, there are four lighting that can be used and can be customized by color. To make a clear visualization, the 

adjustment is according to the user. In this menu, the shadow, atom outline, and blur can be adjusted. The result can be seen in Figure 3. 

 

→ → 
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→  

Figure 3. Step by step in display style to change the graphic, lighting, and material of molecule. 

 

Change the protein style by clicking icon  on Toolbars, or click ‘Display Style’ → Protein. There are a lot of 

type of protein display and can be adjusted according to user needed. 

→  

Figure 4. Menu to change protein display. 

 
Redocking Analysis 

To analyze docking results, first, open the previous file of dock_1.pdbqt by clicking ’File → Insert From File → click dock_1.pdbqt’. To 

differentiate the coordinate of the docking result and pdb file, the color of both ligands can be changed    

 

by ‘double click on ligand or click on ligand’s chain → Display Style → Atom’. In color by or custom option the color can be changed. To 

avoid confusion about atom color, prefer to change only in carbon atom by thickening ‘Carbon atoms only’ 
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→  

Figure 5. Menu to change atom color 

 
 

Non-bond Interaction Analysis 

Before carrying out this analysis, we have to define ligand and receptor. Choose ‘dock_1 and  

4LRH’ respectively for ligand and receptor. And then, click “Ligand Interaction” To make it clear, show only the polar hydrogen. Click on the 

“Chemistry Toolbars” 

 
Figure 6. Step to view the interaction of ligand and receptor with polar hydrogen only. 

 

Add label to the amino acid. ‘Right click on window → Labels → Add’ 

 

Docking= green 

Pdb= blue 
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Figure 7. Labeling amino acid. 

 
To show the interaction on the table. Click ‘View → Data Table’ or using short cut ‘ctrl +T and click “Non-bond” 

 
 

Figure 8. Table of non-bond interaction between ligand and receptor 

 

Surface Structure 

‘Double click on the receptor or click on receptor’s chain → Structure → Surface → add’. There are three display styles of surface, solvent, 

soft, and VDW. The coloring also can be customize as same as before by clicking on ‘color by’ or ‘custom’. The transparency also can be adjusted. 

 

 

 
Figure 9. Surface structure colored by custom and transparent, atom charge, hydrophobicity, and hydrogen bond donor/acceptor. 

 
Clipping Plane 

Click View menu bar and choose ‘Clipping Planes → Add Custom Clipping Plane’, then click Close. Adjust the clipping plane by pressing Ctrl 

and view toolbar, such as Translate and Rotate Cursor  
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Figure 10. Clipping plane to view  the interaction 

2D Visualization 

To create 2D visualization of protein-ligand docking complex structure, click ‘Show 2D diagram’ on Receptor-Ligand Interactions menu. The 

2D visualization is used to display the interactions in 2D format and view the interactions that occurred in the ligand. This visualization commonly 

used in conjunction with 3D visualization. 

 
Figure 11. 2D visualization of receptor-ligand interactions 

 

Save pictures  

Place the screen in a location that corresponds with the content that will be displayed. Click ‘File → Save As → Save as type : Image Files → 

Save → set the size → OK’. Set the size to generate good resolution picture more than 2048 width pixels. 

 
Figure 12. Save image 

 
Conclusion 

This protocol covers the molecular interaction analysis of docking results as well as the visualization to obtain good-quality pictures using BDS. 

It helps the user to understand how to interpret docking results and provides step-by-step how to do it. Visualization of results also one of the 

crucial parts that can help people to understand the meaning of our study. A good quality of pictures will represent how well the study was 

performed.  
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